Forum breadcrumbs - You are here:Asgaros Support ForumGeneral DiscussionsSmiley?
You need to log in to create posts and topics.

Smiley?

🙂 bonjour
J'ai installé votre forum sur mon site mais il n'y a pas de smiley ?

sorry I do not speak English
Google Translate

🙂 Hello
I installed your forum on my site but there is no smiley?

Cordialement 🙂

Hello @autour-de-django

You can use any smiley-extension from the WordPress plugin-repository. The Asgaros Forum editor is based on the WordPress editor so every plugin for this editor (example smileys) should work inside of the Asgaros Forum editor as well.

Hello, I just downloaded the plugin (https://fr.wordpress.org/plugins/native-emoji/)
This works well in the page editor and wordpress article. On the Asgaros forum editor nothing is displayed any button. Should I change the setting of your plugin?

@autour-de-django

Please try to disable the "Use minimalistic editor" option in Forum -> Settings.

When I disable "Use minimalistic editor" I have nothing, no button. I can not even write anymore.

@autour-de-django It seems this plugin is broken. Another user suggested the following extension:

Super Emoji Plus+

This also works fine for me. Can you give it a try?

No sorry like the other plugin, it does not work with the forum there is still no button that appears on the forum editor  🙁

@autour-de-django Are you using any other plugins which maybe influence the editor? TinyMCE advance, some caching plugins or clean-up/minimizing/optimization extensions? The last plugin works for sure on a standard-installation so I assume its a configuration issue with another extension.

Ok, I will try to see if one of the extensions is a problem, I want you to juice. Thank you