Please or Register to create posts and topics.

Russian Doomers Community

12

Hello @tihjawi

I added this to the todo-list:

https://github.com/Asgaros/asgaros-forum/issues/268

Tihjawi and Dmitriy_Spb have reacted to this post.
TihjawiDmitriy_Spb
If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

@asgaros Thanks a lot!

Hello @tihjawi

I am currently working on the title-separator issue. While checking the compatibility with All in One SEO, I figured out that no topic-titles are shown at all in the title meta-tag. Can you share me your settings of your All in One SEO installation?

Tihjawi has reacted to this post.
Tihjawi
If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

@asgaros

Yes, I know this bug, but I "fix" it adding a forum page to the plugin exception.

Asgaros has reacted to this post.
Asgaros

Hi @tihjawi

Okay, thanks for the feedback. So I have to fix this compatibility-issue as well. 🙂

Tihjawi has reacted to this post.
Tihjawi
If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

@asgaros

Heya!

Updated today, everything works great! Now the forum has become even more beautiful 🙂

Asgaros has reacted to this post.
Asgaros

@asgaros

Ok, I came up with a new request. Is it possible to separate the embed content option so that it embeds only YouTube videos, but does not embed links of blog posts?

Hello @tihjawi

The embed-functionality is a default-feature of the WordPress core. If you need changes to it, I suggest you to check out plugins which allows you to control the oEmbed service-functionality.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!
12