Forum breadcrumbs - You are here:Asgaros Support ForumSupportNotifications
You need to log in to create posts and topics.

Notifications

12

I have this problem as well. I don't have WooCommerce

Richard

Hi all,

I had a couple of reports that WordPress has difficulties to send notifications to the site-owner if they are using a mail-domain which is not the same one as the one used for the WordPress installation. Can you give it a try by using a mail using the same domain-name?

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Hi and thanks for you reply.

I've tested with a domain based admin email and the result is the same. No notification for the admin but notifications ok for the other users.

Note : I use several other plugins and they send Wordpress admin mails with gmail adresses with no problem. I believe this isn't a Wordpress issue.

Hi @coucouyou81

Are some of those plugins related to the mail-functionality? Asgaros Forum does not use its own mailing-logic, instead it sends all mails by using the default wp_mail() function which comes with WordPress.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Hello,

I'm using these plugins using emails :

Contact Form 7
Registrations for The Events Calendar

Best

Hello @coucouyou81

Have you checked if disabling them for testing-purposes can solve this issue?

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Yes, I've disabled both of the other plugins... still not working

12