You need to log in to create posts and topics.

Not receiving emails

  1. It was working but now ( as of 9/19/18) users that have subscribed for notifications on new topics and posts are not receiving emails. Help please!

Hello @matthew-johnson

I did not made any changes to the notifications-logic in the last update. Have you implemented some custom-modifications to your forum via your themes functions.php file? If so, please post them here.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Thanks for quick reply and sorry for delayed response.  The problem was on my end.

I am glad to hear that everything is working fine again.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Sorry, users don't receive emails on topics or post they subscribe for.

Hello @jakin-tayo

Have you checked that they subscribed correctly? For example if a user subscribes to a forum, they only get notifications for new topics inside of that forum, not for posts.

Users also dont get notifications for their own content.

Do your users receive mails in general? Like when your users reset their password.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Hi,

I am facing a similar issue on postmayor.com I am not getting any email when someone comments on my website.

@kash

Asgaros Forum is not used for comments so I suggest you to check out your general WordPress mail and comments settings.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Faced a similar issue on my site bluemods.com. Whenever someone requested a game through the comment section or the contact us page, no email is received.

May be the issue from wordpress or your hosting i think.