Please or Register to create posts and topics.

How to post videos and photos in topics?

Here is an embedded picture with the upload removed...

pricelist.JPG

Actually I wonder why the picture is still be there even when you removed it from the uploaded files. Seems like a bug for me, but you like to use it like that so better I do not fix this. 😛

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Well, in post #10 you have one picture with the exact same name, displayed in two locations. (Inserted Post) and (attached image).

In post #11 I just removed one of the links out of the post.

Is not a bug, as the picture is still there in the upload folder, only the displaying location has changed.. (if it makes sense 😛)

Burt

 

Hi @burt

Yes, I know. But normally the forum takes care if a file gets deleted from the files-list and removes it from the server. So I wonder why its still there.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!
Quote from Asgaros on January 12, 2020, 1:49 pm

Hi @burt

Yes, I know. But normally the forum takes care if a file gets deleted from the files-list and removes it from the server. So I wonder why its still there.

But I didn't delete the file, I only delete one of the links to the file...

Testing to see if youtube will show up in the post.

Edit: only links show up.

https://www.youtube.com/watch?v=9eQBl3_6FKA

That's not a limitation of the forum but the option is missing in the post editor...

If you use TinyMCE in your WP you will have the option to upload Youtube or any other video as well to the forum (either URL or embedded code)

Thank you @burt

It worked.

Quote from FatalFrame on January 17, 2020, 12:50 pm

Thank you @burt

It worked.

👍 You are welcome...

i have karis gageba webste and can u tell me this plugin can work fne on my website?