You need to log in to create posts and topics.

Email notifications not working

I've set up a new forum and have subscribed to both the forum and new posts. My subscriptions are set to NEW TOPICS & POSTS. I've created a new topic and replied to it several times but I've received no notifications by email. Could I have something in the preferences set wrong?

The Sender email in the prefs is set to an email in the same domain as the forum.

Hello @storrence

You dont get notifications about your own posts/topics - because it makes no sense that you get notificated about a topic/post which is created by yourself anyway.

The notifications are only sent for posts/topics made by other users.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

OK I have another user on the forum that is also not getting MY posts. Will test further and report back.

Ensure for the other user that his notification-settings are set-up correctly and that he has access to the forums/categories.

Do you receive other non-forum-related WordPress mails? Have you tested if the mentioning-mails ( when you write a name like this: @storrence ) are woriking correctly? Also let the other user check his spam-folder.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Hi,

I have the same problems...My subscriptions are set to NEW TOPICS & POSTS.

Notifications are all active but I don't receive anything even in the spam folder


Hello @gambaru_83

Do you get notifications of other things like when a new user registers on your website? If not, then its a configuration-problem on your server.

If only the forum-notifications are not working: Please keep in mind that you dont get any notifications about your own posts and topics.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!
I receive WordPress emails in spam
I did the forum and therefore also all the topics but I don't receive anything even when I'm mentioned

Hello @gambaru_83

The mentioning-notifications also only work if other users are mentioning you. Also ensure, that you have to enable the "Notify me when I get mentioned" option in your profile.

If your WordPress mails are in your spam-folder, the chance is high that forum-notifications are there as well.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

the notifications are active but I don't receive any email anyway and in the spam I receive only those of generic wordpress...the mention to my comment from you I received

This is very strange. Have you tried to deactivate other plugins for testing purposes? Maybe some other extensions are causing a conflict - for example some security or caching plugins.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!