You need to log in to create posts and topics.

Category Name not displaying

At present, I can see a blue bar without the name of the Category showing?
The forums under each category is displayed correctly.

How do I switch on the name of the Category to appear inside the blue title bar?

 

Hello @daviddixon-one

If parts of the forum are not rendered correctly, it might be a conflict caused by css-rules of your theme. Can you provide me a link where I can have a look at the described display-issue? Maybe there is a possibility to add a compatibility-rule for this.

Thank you.

http://berowrawaters.org/home-page/residents/

 

Hello again @daviddixon-one

As I see your theme is applying a lot of css-rules which overwrite the ones generated by Asgaros Forum. You can try to add the following custom-css-code to Forum -> Appearance:

#af-wrapper .title-element:before {
    display: inline-block !important; /* comp */
}

It does not fix the display-issue completely but the titles of categories will be visible again.

Cool, if I only had 20% of your knowledge ... I could rule the world.

http://berowrawaters.org/home-page/residents/

The display issue worked, am I able to align the text?

You have exceeded your tech support, so I understand if there is no other solution.

I was able to 'center' the category description within the :

#af-wrapper .title-element {
               text-align; center;
}

But ideally, the text should be vertical-align; middle; which didn't work. Any other snippets of code you think might work.

Thank you once again.

Righto, I have no idea what I'm doing, but I have added the following custom-css-code to Forum -> Appearance: ... and it looks to be working at http://berowrawaters.org/home-page/residents/

Objective was to display the Category name inside the blue title bar.

Can someone look at my feeble attempt and refine it please, in case theres unnecessary lines of code, etc. Many thanks.

#af-wrapper {
   width: 1100px !important;
   margin: auto !important;
   padding: 35px;
   border: 1px solid #888888;
}
#af-wrapper .title-element:before {
   display: inline-block !important; /* comp */;
}
#af-wrapper .title-element {
   height: 40px !important;
   margin-top: auto !important;
}

@daviddixon-one

You can try the following instead:

#af-wrapper {
   width: 1100px !important;
   margin: auto !important;
   padding: 35px;
   border: 1px solid #888888;
}
#af-wrapper .title-element:before {
   display: inline-block !important; /* comp */;
   content: none !important;
}

This is still a workaround because it just tries to fix stuff where your theme is messing around so I dont know if it has some side-effects.