You need to log in to create posts and topics.

Asgaros Forum v1.14.5: Maintenance Release - Update #2

Thomas! Problem:

view-source:https://kam-news.ru/forum

view-source:https://erenbur.ru/discussion

<meta name="robots" content="noindex, follow" />

I just released version 1.14.7 which fixes the following issue:

  • Search-engines could not index the forum if profiles were not accessible for guests

@erenbur Thanks for the info. Those v1.14.x-updates are not going well this time. 🙁

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

I thought that this was due to the indexing of profiles by search engines.
Together we will find all the errors and make one of the best WordPress plugins!

@erenbur Yes, I forgot to add an additional check to verify that the current page is the profile. Due to this, every page got the no-index tag. Luckily we could fix this issue fast.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Updated 14.7, everything works fine.

Thx for keeping updating this awesome plugin 😀

Here my two cents: (translated to es_MX)
https://translate.wordpress.org/projects/wp-plugins/asgaros-forum/stable/es-mx/default/

But I think theres no mods in my lenguage who can aprove this changes 🙁

Cheers!

Hello @n3k0

Thanks for your translations! If you want and if you are a native speaker of this language, I can request you as a Plugin Translation Editor. PTEs can approve their own and others translations directly.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

ok 🙂

I will help in any way I can.

Edit:

Theres a mising string in the memberlist, the "All users"

Cheers!

Uploaded files:
  • all-users.jpg

Thank you for your time!
The forum setting blocks the interface of my website themes.

@asgaro Доброе время суток!

Thank you for your work!
If there is no possibility to add a field to the text settings, I will try to solve this problem myself
However, the problem remains - RU translation is very bad.
How to block a change in the translation files during a single plug-in?