You need to log in to create posts and topics.

Asgaros Forum v1.14.4: Maintenance Release

I am happy to announce version 1.14.4 of the Asgaros Forum plugin for WordPress which comes with the following improvements:

  • Added option to define who can use signatures
  • Properly escape content of posts
  • Strip slashes inside of polls
  • Escape HTML inside of polls
  • Ensure compatibility with WordPress 5.2

Version 1.14.4 of Asgaros Forum will be available in the next 24 hours via the WordPress Updater!

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!