Please or Register to create posts and topics.

Asgaros Forum v1.14.10: Suggestions & More - Update #1

12

Thomas, I tried to disable all plugins - the problem did not go away. From this we can conclude that this is not a conflict with the plugin. It is a premium theme of Color Mag Pro

https://themegrill.com/themes/colormag/

Changed the settings of the Font Awesome libraries. If I disable Font Awesome v5, all icons disappear on the forum. If I disable Font Awesome v4, nothing happens. All icons are in place, except for the one we are discussing.

Hello @erenbur

Please add the following code to Forum -> Appearance -> Custom CSS to fix this issue:

.fa-reply:before {
    content: "\f3e5" !important;
}

 

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Thanks It works. Thomas, do you plan to fix this in the next update or is this error only on my forum?

@erenbur It is not a bug in the forum-plugin, but a clash between the two different FontAwesome-versions which must be fixed by the developers of the compatibility-layer.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!

Thomas, i use a child theme (themes-asgarosforum), where i can put :

.fa-reply:before {
    content: "\f3e5" !important;
}

Thanks

Edit : ok in widgets.css

Guillaume

This code is not in the subject line, but in the forum settings. There is a field to insert your CSS.

@erenbur @guillaume I will switch to a different reply-icon in the next update to ensure that this compatibility-issue is fixed.

If you want to support the development of Asgaros Forum, you can leave a good review or donate. Thank you very much!
Цитата из Аскара 24 июня 2019 года, 10:11

@erenbur @guillaume I will switch to a different reply-icon in the next update to ensure that this compatibility-issue is fixed.

On my forum there is also a problem with the "Reply" label.
I used your code to solve the problem.

12